S'identifier - S'inscrire - Ecrire un article - Contact

Nouveau serveur pour ViaBloga

Par stephane • Actualités • Jeudi 12/06/2014 • 11 commentaires  • Lu 13542 fois • Version imprimable

Mots-clés :


Après 4 ans et demi de bons et loyaux services, les serveurs qui hébergent les blogs de ViaBloga ont été remplacés par un nouveau serveur tout neuf et surtout beaucoup plus puissant. 4 ans et demi c'est beaucoup pour un serveur, et ils commençaient à donner des signes de fatigue. On ne peut qu'espérer que le nouveau aura une aussi longue vie !

Beaucoup de choses ont changé en 4 ans, et j'en ai profité pour mettre à jour l'ensemble des logiciels qui font tourner ViaBloga. En plus des 80000 lignes de code que j'ai écrites pour ViaBloga (certaines ont plus de 15 ans !), ViaBloga utilise de nombreux logiciels libres, à commencer par le système d'exploitation Linux, le serveur web Apache, le langage de programmation Perl, et littéralement des dizaines d'autres. Ces mises à jour peuvent entraîner des incompatibilités et des bugs. J'ai corrigé tous les problèmes que mes tests ont révélés, mais si vous voyez des choses qui ne fonctionnent plus, ou plus correctemment, merci d'avance de me les signaler.

D'autres articles sur des thèmes similaires :


Commentaires

:-) par tgtg le Jeudi 12/06/2014 à 21:06

tgtg Merciii !


Et un bond en avant par chercheinfo le Vendredi 13/06/2014 à 10:25

chercheinfo Merci Stéphane....

chercheinfo a donné 30 pépites à Stephane


bug par BaB le Samedi 14/06/2014 à 14:59

BaB Ah voilà sans doute la raison des soucis ^^

chouette chouette pour les serveurs.

Pour le problème rencontré sur bordabord.org : après ouverture de session en bonne et dûe forme, j'écris un article, clique sur mise dans les brouillon et hop, disparition de la session, me voilà anonyme.

Ce souci a été signalé par plusieures personnes avec des permissions différentes.


Edit : voici un courriel reçu "Je viens de mettre un douzaine de photos du Pardon de 2013 en commentaire de ton annonce, à la fin ça m'a demandé de recopier un code puis ça m'a planté.... (pourtant le code est facilement reconnaissable, on ne peut pas hésiter sur les lettres et les chiffres)"


Re: bug par Stephane le Samedi 14/06/2014 à 16:08

Stephane Hello,

Est-ce que le problème est le même avec tous les navigateurs ? (ils acceptent bien les cookies ?)
Et sur V2V, tu as le même problème ?

Merci,

Stéphane


Re: bug par nicola le Samedi 14/06/2014 à 19:03

nicola Pas de problème ici ou sur batellerie.org.
Oui, problème sur firefox et ie ainsi que opera ^^


Re: bug par Stephane le Mardi 17/06/2014 à 10:08

Stephane C'est curieux que ça soit seulement sur BAB. J'y suis allé et j'ai plein de pubs qui s'ouvrent dans des popups parlantes du genre "félicitations, vous avez gagné un iphone 5" !

Ca pourrait être bien d'enlever ces arnaques... Ce sont des pubs que tu as mises ? Ou sinon elles sont peut être ajoutées malicieusement par des scripts du genre compteurs etc.

Il est possible que des problèmes apparaissent s'il y a des conflits de javascript entre ces scripts et ceux de ViaBloga. Pour l'identification et les sessions par contre ça ne devrait pas jouer.


Re: bug par BaB le Mardi 17/06/2014 à 15:09

BaB Punaiseuuuu ^^ c'était le compteur de http://www.compteur.org/ qui fichait tout ça en l'air !

Visiblement le problème est résolu depuis que je l'ai enlevé.

Ayant un bloqueur de pubs, je n'y pensais plus du tout.


Merci ^^


problème de mise en page par leschroniquesderegine le Mardi 14/10/2014 à 18:18

Bonjour,
je me remets à écrire sur mon blog leschroniquesderegine et je ne peux plus faire de mise en page, insérer des liens, mettre des couleurs dans le texte. Est-ce du au changement de serveur? par ailleurs il n'est plus possible de corriger les anciens posts qui sont criptés. Peut-on modifier ces petits soucis ? ou faudra-t-il faire avec ?
Merci
Régine


Re: problème de mise en page par Stephane le Mercredi 15/10/2014 à 10:00

Stephane Bonjour, c'est avec quel navigateur ? Pouvez-vous en essayer un autre comme Firefox pour voir si le problème se pose aussi ? Ce sont en fait les navigateurs qui changent et certaines versions ou configuration peuvent poser problème.


Re: problème de mise en page par leschroniquesderegine le Lundi 20/10/2014 à 16:26

merci du conseil, ça marche avec Firefox.
Régine


par Mauricelapin le Mardi 06/09/2016 à 12:06

 Merci pour avoir améliorer l'infrastructure technique. Au plaisir ;)



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Discussions actives (+ commentaire)


Ailleurs sur ViaBloga

Derniers weblogs mis à jour :

22:52 - Photos Promenade
17:06 - Face B
15:28 -
14:34 -
14:11 - Asnières-sur-mon-blog
10:44 - GRASSE A TOUS
10:21 - CLEF 54 Coordination Lunévilloise Enfance Famille
09:19 - Everitouthèque
08:33 - Voleur d'âme
19:08 -

Toutes les mises à jour

Archives par mois