S'identifier - S'inscrire - Ecrire un article - Contact

Déménagement sur les nouveaux serveurs -- terminé

Par Stephane • Actualités • Dimanche 09/12/2007 • 45 commentaires  • Lu 4560 fois • Version imprimable

Mots-clés :


Je suis en train de faire le déménagement sur les nouveaux serveurs. Evitez de faire des changements tant que le titre de cet article est "Déménagement sur les nouveaux serveurs -- copie en cours". Ces changements risquent d'être perdus si vous tombez au mauvais moment.

(Note : la copie est terminée, le déménagement est terminé)

18:22 -- article "Déménagement sur les nouveaux serveurs -- copie en cours publié"
18:36 -- message d'avertissement ajouté. copie en cours (seulement une copie des différences par dessus une copie intégrale faite un peu plus tôt)
19:19 -- la copie va prendre plus de temps que prévu malheureusement, suite à un léger problème technique
23:17 -- copie terminée. Tous les sites sont sur l'un des nouveaux serveurs. Message d'avertissement enlevé.
23:29 -- les adresses IP des domaines *.viabloga.com et l'adresse 91.121.54.28 qui correspond aux blogs en nom de domaine ont été basculées sur le nouveau serveur.
23:30 -- vérifications en cours
00:03 -- déménagement terminé. :O)

Bienvenue sur l'un des nouveaux serveurs ! Pour l'instant, la quasi-totalité des blogs sont sur l'un des nouveaux serveurs, et les autres sont sur l'autre nouveau serveur. En fonction de la charge, je basculerai certains blogs d'un serveur à l'autre pour un meilleur équilibre.

Il y a sûrement des problèmes que je n'ai pas vus, malgré les tests que j'ai effectué la semaine dernière (c'est le problème quand il y a 1000 fonctions qu'on peut configurer dans tous les sens, ce n'est pas facile à tester). C'est une nouvelle architecture, des nouvelles versions des librairies et logiciels divers etc. Il est possible que certains problèmes apparaissent. Si vous voyez quelque chose qui vous semble bizarre, merci de me le signaler.

Note : si vous avez un nom de domaine que vous n'avez pas encore reconfiguré pour utiliser l'IP flottante, vos visiteurs passent toujours par l'ancien serveur avant d'arriver au nouveau ! C'est bien sûr plus lent que s'ils viennent directement. Dépêchez vous donc de faire le changement, d'autant plus que l'ancien serveur va devoir vous attendre avant de prendre sa retraite. Merci ! :^)

D'autres articles sur des thèmes similaires :


Commentaires

par isabelle le Dimanche 09/12/2007 à 23:30

isabelle Bravo, vraiment !! Tu dois être soulagé...


par tgtg le Dimanche 09/12/2007 à 23:32

tgtg Est-il normal que je ne puisse pas atteindre les miens (ceux qui ont un nom de domaine) ?


Re: par Stephane le Dimanche 09/12/2007 à 23:33

Stephane Non, je vais voir.


Re: par Stephane le Dimanche 09/12/2007 à 23:37

Stephane C'est corrigé, il y avait un problème avec l'ip flottante.


Re: par tgtg le Lundi 10/12/2007 à 00:19

tgtg Merciiii


Re: par tgtg le Lundi 10/12/2007 à 11:56

tgtg Il me semble que ce sont mes sites avec nom de domaine qui n'apparaissent pas dans la liste des jouebs à jour.


Effet collatéral ? par labosonic le Dimanche 09/12/2007 à 23:52

A priori, il y a eu un souci sur mon site, puisque mon compteur de lectures s'est remis à zéro pendant la manip.

S'il n'y apas possibilité de le rétablir, y aurait-il oyen d'avoir une copie des anciennes versions de ces deux pages : http://critico-blog.viabloga.com/texts/les-categories-en-temps-reel & http://critico-blog.viabloga.com/texts/top-10-des-lectures


Re: Effet collatéral ? par Stephane le Lundi 10/12/2007 à 00:02

Stephane J'ai remis une sauvegarde des lectures de ce matin.


Re: Effet collatéral ? par labosonic le Lundi 10/12/2007 à 00:10

Merci


le dico ? par isabelle le Lundi 10/12/2007 à 00:09

isabelle il y a un message bizarre pour le correcteur d'orthographe qui veut plus corriger


Re: le dico ? par Stephane le Lundi 10/12/2007 à 00:21

Stephane Je l'avais oublié celui là. C'est corrigé, merci pour le signalement et l'appui sur tous les boutons. :-)


Re: le dico ? par isabelle le Lundi 10/12/2007 à 11:24

isabelle Il reste un petit bug : on arrive à modifier les mots mais pas à valider les modifs.


Re: le dico ? par Stephane le Lundi 10/12/2007 à 11:43

Stephane Ca marche pour moi :

Il reste un petit bu : on arrive à modifier les mots mais pas à valider les motifs.

Il faut que je rajoute "bug" dans le dico. :-)

Les modifications sont validées une fois que toutes les fautes ont été passées en revue.


Re: le dico ? par isabelle le Lundi 10/12/2007 à 11:54

isabelle hihi :-)
On n'arrive pas à valider les modifs pour des articles qui ont un lien de téléchargement, style une vidéo en fait : il doit rester bloqué sur le lien sans doute, même en sélectionnant "Ignorer". On a un message d'erreur. La seule proposition tout en bas c'est "Annuler" après avoir cliquer sur OK.
Edit : copie d'écran message d'erreur


par pierresternberger le Lundi 10/12/2007 à 04:25

pierresternberger J'ai perdu les images sur mes deux blogs ! est-ce normal ? Non of course, mais comment les récupérer ?
Pierre.


Re: par Stephane le Lundi 10/12/2007 à 07:47

Stephane Je m'en occupe.


images par BaB le Lundi 10/12/2007 à 07:06

BaB Hello,
La plupart des images ne sont plus visibles à l'exception de la page principale !
Un p'tit bug suite au déménagement sans aucun doute :-) ---> http://bab.viabloga.com/

Edit : en fait, je ne peux même plus publier de photos... Les données sont bien envoyées mais pas moyen que l'image s'affiche.


Re: images par Stephane le Lundi 10/12/2007 à 07:47

Stephane Je m'en occupe.


Re: images par BaB le Lundi 10/12/2007 à 08:01

BaB Et moins de 10minutes plus tard, le problème est résolu !
Wouaa... qu'elle efficacité ;-)


Re: images par Visiteur le Lundi 10/12/2007 à 10:00

Merci Stephane ! ! ! Tout est en ordre !!! Thanks a lot !


Fil rss par Gabriel Ney le Lundi 10/12/2007 à 08:14

Gabriel Ney

Les fils RSS que j'utilise sur tropdebruit.be semble avoir été coupés (sources internes à ViaBloga comme sources externe). Par contre sur denismarion.be, cela semble en ordre.

Bon réveil.

Denis


Re: Fil rss par Stephane le Lundi 10/12/2007 à 10:26

Stephane La republication des fils RSS tu veux dire ? Des fils en particuliers, ou tous ?


Re: Fil rss par isabelle le Lundi 10/12/2007 à 10:36

isabelle Certaines icônes RSS en orange habituellement dans des listes sont devenues grises. Ce qui est très bizarre, c'est que pour un même fil RSS, il peut être orange sur un blog et gris sur un autre. (par ex les fils du hérisson sur Asnières ensemble ou sur Intonaco, idem les fils d'Asnières ensemble sur Ecrivez le programme.net et sur Célesteville)


Re: Fil rss par Gabriel Ney le Lundi 10/12/2007 à 12:59

Gabriel Ney Un seul fil pose encore problème. Les autres fonctionnent. 

Beau déménagement.

Denis.


Re: Fil rss par Gabriel Ney le Mardi 11/12/2007 à 17:43

Gabriel Ney

Stéphane...

Il me semble que les problèmes avec les fils RSS subsistent.
Voir ci-dessous.

Mvg

Denis.
 


Celui-ci ne s'affiche, ni se republie plus depuis le déménagement...

Des nouvelles...

Ceux-ci s'affichent quand ils le veulent bien...

Les derniers articles de ce site...

L'article que vous désirez consulter se trouve certainement ci-dessous....


Problème par malice le Lundi 10/12/2007 à 10:12

Seuls 2 articles s'affichent sur mon blog ! Merci d'intervenir...


Re: Problème par Stephane le Lundi 10/12/2007 à 10:17

Stephane Ils s'affichent tous, par contre le deuxième a une centaine de sauts de ligne ensuite. Si ce n'est pas voulu, le plus simple est de modifier l'article.


Re: Problème par malice le Lundi 10/12/2007 à 15:09

Merci pour ta réactivité ! Mais chose étrange, le 3è article s'est depuis publié correctement à la suite du second mais il a généré également une centaine de sauts de lignes... J'ai donc modifié ce dernier et il semblerait que tout soit rentré dans l'ordre. Je surveille ça.


Re: Problème par malice le Lundi 10/12/2007 à 16:52

Oui et il semblerait que je rencontre le même type de problème. Je viens de préparer mes articles pour demain et hop même effet !!! Suis donc obligé de corriger en passant en mode source où des "scripts" se mettent... et occasionnent des sauts de ligne par centaine !


par Caroline le Lundi 10/12/2007 à 13:36

Caroline Pas vu de problème pour l'instant.

Bravo pour le message d'avertissement sur tous les blogs, je suis fan de cette communication en temps réel.


C'est mon réseau ou bien ? par labosonic le Vendredi 14/12/2007 à 15:12

Ce genre de message est fréquent ?

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /.

Reason: Error reading from remote server



 


Re: C'est mon réseau ou bien ? par OlivierMG le Vendredi 14/12/2007 à 15:32

OlivierMG ça m'est arrivé 2 ou 3 fois aussi ces deux derniers jours, mais pas aujourd'hui.


Re: C'est mon réseau ou bien ? par Jean-Luc le Vendredi 14/12/2007 à 15:55

Jean-Luc Une fois pour moi, et un certain temps. Je l'avais signalé à Stéphane en messagerie instantanée.
Question subsidiaire à Olivier et toi : que sur influenceurs.net ou également sur d'autres site de VB ?

Tiens, en souvenir de notre dernière rencontre et des verres partagés au Royal Valois



Ne connaissant pas ta politique de protection de ton image, j'ai conservé celles où tu figurais. Je les tiens à ta disposition. Bel anachronisme !


Re: C'est mon réseau ou bien ? par labosonic le Vendredi 14/12/2007 à 16:28

Vu chez moi et sur influenceurs.net

Accessoirement pour la photo avec ma tête, t'as bien fait ;)


Re: C'est mon réseau ou bien ? par Stephane le Vendredi 14/12/2007 à 18:42

Stephane Si tu obtiens ce message, celà vient des serveurs, pas de ton réseau. Il y a eu ce genre de problèmes surtout lundi et mardi, pendant que je finissais le déménagement.


Je ne veux pas insister mais bon ... par labosonic le Mardi 18/12/2007 à 00:05

Des messages de ce type apparaissent toujours lors de la navigation sur critico-blog :

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /session.shtml.

Reason: Error reading from remote server

Quelque chose a-t-il été fait depuis que j'ai signalé le problème ?


Re: Je ne veux pas insister mais bon ... par Stephane le Mardi 18/12/2007 à 18:59

Stephane C'est toutes les requetes sur une plage de temps déterminée, ou une requete de temps en temps ? Tous les sites ou seulement critico-blog ?

J'ai fait quelques mesures, les pages de critico-blog prennent beaucoup plus de temps que les autres sites comme V2V par exemple. C'est probablement dû à l'usage intensif des commandes et au volume du contenu. Peux tu essayer un modèle avec des blocs plus légers, pour qu'on voit comment celà influe sur le temps de génération des pages ?


Re: Je ne veux pas insister mais bon ... par labosonic le Samedi 22/12/2007 à 03:36

Je ne vois que moyennement l'intérêt d'utiliser un modèle plus léger car même si le problème n'est pas reproductible sur commande, il m'arrive de le croiser sur des pages de texte où mon modèle comprend une colonne de moins, il n'y alors que 8 blocs et la majorité comprend des commandes standards et un seul est réellement complexe (affichage de requêtes de listes des articles les plus lus avec images associées, etc ...) :

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /texts/ang-lee.

Reason: Error reading from remote server

De plus, il me semble qu'un tel message d'erreur écarte l'hypothèse le modèle est trop lourd puisqu'il y a là une requête vers une page sans modèle :

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /cgi-bin/menu.pl.

Reason: Error reading from remote server


Toujours pas de mots-clés validés proposés dans le champ correspondant lors de la création/modification d'un article par Jean-Luc le Vendredi 14/12/2007 à 16:00

Jean-Luc Je réitère le signalement fait en messagerie instantanée.
Je précise que cela ne concerne (a priori) que influenceurs.net, depuis son déménagement jeudi dernier.
Cette ressource commence à me manquer... (comme je suis gentil !)


Gentil, JLB ? par Fix le Vendredi 14/12/2007 à 18:45

Fix










On t'a reconnu, ô prince des ténébreux mots-clés, sombre archange des champs correspondants, démiurge des créations modifications



On t'a reconnu !
On t'a reconnu !

Aaaaaargh ! Vite une gousse d'ail !


Historique des textes par BaB le Samedi 15/12/2007 à 08:11

Bonjour !
Depuis le basculement sur les nouveaux serveurs, il n'y a plus d'historique des pages "textes" : "Pas d'historique des versions disponible pour ce texte"...
Rien de bien méchant.
Par contre cela est fort ennuyeux car certains textes contiennent des données "industrielles" très sensibles.
L'historique me permet, par exemple, de comparer très facilement toute modification apportée par l'un ou l'autre membre parfois très maladroit avec un clavier :-)


Re: Historique des textes par Stephane le Samedi 15/12/2007 à 15:23

Stephane Corrigé, merci pour le signalement.


Re: Historique des textes par BaB le Samedi 15/12/2007 à 20:08

Merci :-)

Efficacité, comme toujours



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Archives par mois