S'identifier - S'inscrire - Ecrire un article - Contact

Comment supprimer l'option "article précédent/suivant" en bas d'article ? - fait

ou alors l'adapter par exemple pour qu'il respecte les rubriques

Par Arnaud Klein • Suggestions • Jeudi 15/01/2009 • 9 commentaires  • Lu 3071 fois • Version imprimable

Note : 3.4/5 (35 notes)

Mots-clés : ,


Dans le projet "Civilisations Francophones" nous avons 5 thèmes.
Nous aimerions supprimer l'option "article suivant" / "article précédent" disponible en bas d'article, car cela crée de la confusion sur le site. En effet quand le visiteur est sur le thème "Musiques et chansons" par exemple, il choisit un article "la mère michel" et en bas de page s'il clique sur "article suivant", il sort du thème et accède à un article complètement en dehors du projet.

Voilà donc ma suggestion / question :
==> Est-il possible de supprimer cette option "article précédent/suivant" en bas d'article (ou alors de l'adapter par exemple pour qu'il respecte les rubriques) ?

Merci
ArnaudKlein
Coordinateur du Réseau Correspondants.org

Cette suggestion a été adoptée par 35 utilisateurs :

  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Antoine Sermérieu@chemintournant :  
  • Fix :  
  • Stephane :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  
  • Visiteur :  

D'autres articles sur des thèmes similaires :

Les utilisateurs qui ont voté pour cette suggestion ont voté également pour :


Commentaires

C'est fait par Stephane le Dimanche 18/01/2009 à 21:11

Stephane J'ai ajouté une option dans le menu admin > mise en page > présentation du contenu.


Plus ou moins le même souci par Fury-161 le Vendredi 29/01/2010 à 01:18

Fury-161 Mes respects du soir :  )

Comme mentionné dans le titre du comm' : j'ai plus ou moins le même souci...

Pour le weblog de GameSize, l'optique est de n'afficher qu'un seul billet par page et de proposer une navigation par le biais des rubriques au haut de l'espace ainsi que par le biais de visuels-liens se trouvant au sein des billets/pages...

Avant tout, voili, voiloux à quoi ressemble l'espace côté admin' :
L'option au sein du panneau admin' nommée "afficher un lien vers les articles précédent et suivant" est décochée/désactivée (Ok)... et au niveau du "nombre d'articles à afficher", j'ai coché "1" pour "Une" ; "Nomal" & "En ligne" (et donc "0" pour "2 colonnes" & "3 colonnes").

> Lorsque je valide le tout, en faisant des tests avec cette configuration-là, je n'ai effectivement pas de liens vers les articles précédent & suivant...
mais j'ai un 2nd article au-dessus du 1er (?°°?)...

> Lorsque j'essaie une autre config' en cochant (histoire d'essayer) "0" au pour "Une" & "Normal" (tout en laissant "1" pour "En ligne" et tout en ayant l'option "afficher un lien vers les articles précédent et suivant" désactivée, eh bien un seul billet reste visible dans la rubrique concernée (jusque là tout va bien : c'est ce que je désire ^^)... mais j'ai les liens vers les articles précédent & suivant qui se pointent (?°°?)...

A moins de ne pas voir ce que je suis censé voir ou à moins (fort bien problable ^^) d'avoir fait une boulette, j'avoue ne pas comprendre (^^)... Stephane, pourrais-tu stp le donner un p'tit tuyau (^^) ?...
Merci in advance :  )


[ Pour info'/rappel au cas où | modèle d'origine utilisé : Mimbo ]



Re: Plus ou moins le même souci par Stephane le Vendredi 29/01/2010 à 11:53

Stephane Quand tu coches et décoches le nombre d'article en Une etc. il y a un petit aperçu à droite qui te montre comment apparaitront les articles sur la page principale. Si tu mets 1 dans, Une, Normal et En Ligne, ca va mettre 3 articles (t'en vois peut etre que 2 parce que tu n'as pas encore 3 articles). Mets juste 1 en Normal, et 0 partout ailleurs.


Re: Plus ou moins le même souci par Fury-161 le Vendredi 29/01/2010 à 21:30

Fury-161 Re'-hello, Stephane :  )

Merci mais, de mon côté, ça semble toujours coincer.
J'ai suivi ton conseil et en faisant des p'tits tests (en rajoutant un p'tit billet-test supplémentaire l'espace de quelques minutes au sein de la rubrique accueil) et...

  • je n'ai effectivement plus qu'un seul article par page (Ok)...
  • mais les liens vers les "articles suivant et précédent" réapparaissent...
... et ce, tout en ayant pourtant toujours la fameuse option "afficher un lien vers les articles précédent et suivant" décochée au sein du menu "mise en page" / "présentation du contenu"...

(?°°?)... mayde... mayde... :  )

De plus (j'oubliais) : afin de garder la taille correcte du titre en Une de blog et à l'ouverture de la rubrique Podcast (ce dont on il était question dans l'autre topic l'autre jour), je suis manifestement obligé de garder le critère de configuration "1" en "Une"...
Impasse (°°) ?...


Re: Plus ou moins le même souci par Stephane le Samedi 30/01/2010 à 14:55

Stephane Je viens de tester de décocher cette case avec Mimbo, et ça fait bien disparaître les liens articles suivants / précédents. D'ailleurs je ne les ai pas vus sur ton site ?


Re: Plus ou moins le même souci par Fury-161 le Samedi 30/01/2010 à 20:06

Fury-161 Hello, Stephane :  )

Oui, naturellement, normal que tu ne vois pas les fameux liens dans la mesure où, pour l'heure du moins, le blog GameSize ne propose qu'un seul billet par rubrique.

Comme mentionné dans mon dernier commentaire, c'est à
titre d'essai seulement que j'ai, l'autre jour et l'espace de quelques minutes uniquement au niveau de la rubrique Accueil, fait une tentative en ajoutant un billet-test afin de voir le résultat en suivant tes conseils... et comme mentionné : au sein de cette rubrique, un seul billet par page (donc Ok) mais ces fameux liens réapparaissent tout de même au bas du descriptif de rubrique...

Afin que tu puisses le constater par toi-même, je viens de rajouter ce fameux supp'-test (même endroit à savoir la rubrique Accueil du blog) que je laisse en ligne le temps de la fin du week-end
...

Et côté admin', la fameuse option est toujours décochée et quant au "nombre d'articles à afficher sur la page principale", comme tu me l'a indiqué, il n'y a que le critère "Normal" qui est validé.




Re: Plus ou moins le même souci par Stephane le Samedi 30/01/2010 à 20:29

Stephane Ok j'ai compris. La case à cocher, c'est pour mettre un lien vers l'article précédent ou suivant dans les pages d'articles. Sur la page de la rubrique, il y a aussi une pagination pour atteindre les autres articles, que tu ne peux pas enlever via le menu mise en page (mais qui est facile à enlever en modifiant le modèle).


Re: Plus ou moins le même souci par Fury-161 le Samedi 30/01/2010 à 20:52

Fury-161 Re'-salut, Stephane ! :   )

Ok, bon, eh bien c'est bien ce que je pensais... J'vais bel et bien devoir me (re)plonger dans le modèle/gabarit HTML de Mimbo afin d'accéder aux résultats désirés ** un craquement de phalanges et de vertèbres retentit ** (^^)...

Quoi qu'il en soit, merci, une fois de plus, pour ton aide fort rapide. Bonne fin de week-end et @ très bientôt :  )


Re: Plus ou moins le même souci par isabelle le Dimanche 02/05/2010 à 22:40

isabelle Sur la page de la rubrique, il y a aussi une pagination pour atteindre les autres articles, que tu ne peux pas enlever via le menu mise en page
Est-ce qu'il serait possible de centrer la ligne de pagination et changer la formulation "Articles" pour les photoblogs ?



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Archives par mois