S'identifier - S'inscrire - Ecrire un article - Contact

Créer des sous-dossiers sur le serveur FTP

Par isabelle • Aide • Mardi 30/06/2009 • 3 commentaires  • Lu 2928 fois • Version imprimable

Mots-clés : , ,


 Je voudrais créer des sous-dossiers dans le dossier images d'un blog. Je ne sais plus comment on accède au serveur ftp ni où on retrouve ses codes d'accès ?

Si je déplace des images existantes et déjà intégrées dans des articles, est-ce qu'il va y avoir un problème de redirection ?

D'autres articles sur des thèmes similaires :


Commentaires

par OlivierMG le Mardi 30/06/2009 à 23:03

OlivierMG  salut isabelle,

c'est pas une bonne idée pour les sous-dossiers. Je crois que tu peux en créer via l'éditeur visuel, mais viabloga ne les gère pas.

(ça a peut-être un rapport avec le problème que tu exposes dans ton autre post ?)

Pour les codes FTP, tu les as dans le menu "outils", onglet "sauvegarde".


Re: par isabelle le Mercredi 01/07/2009 à 09:34

isabelle Mais alors comment gérer une base images très importante utilisée de façon collaborative, où nous avons besoin de retouner chercher des images déjà utilisées plutôt que de les retéléchager à chaque fois et ce pour une dizaine par article (par exemple des pictogrammes pour des recettes de cuisine pour enfants en difficulté)
Le fait de ne pas pouvoir gérer la base du contenu en sous-dossiers est également trop restictif pour un photoblog professionel collaboratif. Je suis en train de constituer une galerie avec téléchargement sous plusieurs formats pour les demandes des journalistes, il faudrait que je retrouve facilement mes images par évènement.

L'autre problème n'a rien à voir puisque que même sur V2V je n'ai pas réussi à valider un article avec doc inséré ou lien et qu'ailleurs je n'ai pas encore créé les sous-dossiers.
Je continue à chercher à quel niveau se pose le problème mais nous ne pouvons plus utiliser le blog qui nous sert d'intranet et c'est vital pour l'entreprise.

Je dois avouer que je suis à la limite d'utilisation de VB dans le monde du travail, en particulier des fonctions collaboratives et que je ne sais pas combien de temps je vais encore pouvoir défendre ce choix de plateforme, à ma grande tristesse.


Re: par OlivierMG le Mercredi 01/07/2009 à 10:19

OlivierMG  oui, ton problème n'est pas évident.

Pour les images, tu as pour l'instant deux solutions je pense :

- la première est de composer les noms des images de manière à pouvoir les retrouver facilement. Par exemple, pour tes noms de pictos, tu peux tous les commencer par "picto-cuisine-enfant", et ensuite "picto-cuisine-enfant-plaque", "picto-cuisine-enfant-four", etc.

Quand tu es sur la page administrateur de gestion des images, tu peux facilement retrouver l'image en faisant une recherche via le navigateur ("pomme + F" sur mac, "Ctrl + F" sur windows).

De la même façon, quand tu utilises l'éditeur visuel et que tu cliques sur l'icône d'insertion d'image, tu peux ensuite cliquer sur "parcourir le serveur" : toutes tes images apparaissent alors. Là, tu peux aussi faire une recherche via le navigateur. Par exemple, si tu cherches "four", le navigateur te sélectionne automatiquement la première image dont le nom contient ce terme. Si ce n'est pas celle-là, tu cliques sur "suivant", etc. Ensuite, il n'y a plus qu'à cliquer sur "choisir le fichier".

- la deuxième, si tu as vraiment des milliers d'images, est de passer par un service spécialisé de gestion des images, de type flickr. Il s'intègre très bien aux blogs.

- euh, j'avais oublié la troisième : faire une suggestion ! ;-) d'autant que je crois que d'autres personnes étaient intéressées. Mais j'ai bien peur que ce soit la même problématique qu'avec des fonctions d'emailing : le risque de se servir de viabloga de manière détournée (pas toi, mais d'autres, spammeurs, etc.), comme outil de stockage ou de sauvegarde à moindre frais par exemple, ce qui ralentirait énormément les sauvegardes, demanderait d'investir dans d'autres serveurs, etc.

Pour l'autre problème, ça a tout l'air de venir de ton réseau.. As-tu essayé avec un autre navigateur ? Avec la même session, ça fonctionne à partir d'un autre endroit ? le problème se pose quelque soit la personne (session) connectée ? Je ne connais pas bien le mode collaboratif, il n'y a pas de droit pour l'envoi de document sur le blog ? As-tu essayé en déconnectant firewall, antivirus, etc. ?  



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Ailleurs sur ViaBloga

Derniers weblogs mis à jour :

20:06 - GRASSE A TOUS
19:50 - CLEF 54 Coordination Lunévilloise Enfance Famille
18:47 -
14:28 - Le Glob
13:54 - Everitouthèque
12:24 - La Sociale
11:20 - Recettes Simples
10:35 - Asnières-sur-mon-blog
10:08 - Voleur d'âme
08:28 -

Toutes les mises à jour

Archives par mois