S'identifier - S'inscrire - Ecrire un article - Contact

Problème pour insérer des photos dans les articles -- résolu

modele rdc large

Par Régine • Aide • Mardi 19/01/2010 • 2 commentaires  • Lu 1454 fois • Version imprimable

Mots-clés :


Boujour,

Depuis quelques jours je n'arrive plus à insérer des photos dans mon blog construit avec le modèle RDC large, j'essaye plusieurs tailles de photos de 8 à 20 Ko mais rien ne passe. Seulement les vignettes en taille réduite sont générées mais visibles que si l'on parcourt le blog de pages en pages et pas lorsque l'on arrive directement sur la page de l'article.
J'ai vérifié mon espace disponible et apparemment il n'y aurait pas de soucis de ce côté là. J'ai d'ailleurs fait du ménage.
Avez-vous une solutions à me proposer ? merci beaucoup

D'autres articles sur des thèmes similaires :


Commentaires

par Stephane le Mercredi 20/01/2010 à 13:12

Stephane Les images doivent être trop petites, en dessous de la taille de 320 pixels définie dans le menu admin > mise en page > présentation du contenu.

Trois solutions:
a) mettre des images plus grandes
b) changer la configuration dans le menu présentation du contenu
c) ou insérer les images dans le corps de l'article, via le bouton "Insérer une image" de l'éditeur visuel


Re: par leschroniquesderegine le Mercredi 20/01/2010 à 22:41

Merci beaucoup, ça marche .



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Discussions actives (+ commentaire)


Ailleurs sur ViaBloga


Archives par mois