S'identifier - S'inscrire - Ecrire un article - Contact

Problème avec le .gif

Solution ?

Par le24 • Aide • Jeudi 03/07/2008 • 11 commentaires  • Lu 2709 fois • Version imprimable

Mots-clés :


J'ai inséré une image gif (2ème bloc à droite... ça fait chirurgical...) et elle ne se gif pas, pourquoi ?
Et j'aimerais justement qu'elle se gif....

D'autres articles sur des thèmes similaires :


Commentaires

par Stephane le Jeudi 03/07/2008 à 23:15

Stephane Pas compris. Les images restent dans leur format d'origine.


Re: par Visiteur le Vendredi 04/07/2008 à 09:25

Sur mon blog, logiquement l'image sur le 2ème bloc à droite de l'écran (image toppromo24) devrait s'animer (un gif animé par 4 ou 5 images)
Et ça fonctionne pas. Voilà


Re: par OlivierMG le Vendredi 04/07/2008 à 09:46

OlivierMG sur mon poste, elle s'anime bien. C'est donc plus un problème sur ton ordi que sur ton blog.

Dans les paramétrages d'un gif animé, on indique souvent le nombre de fois maximum que le gif doit s'animer (une fois, illimité, etc.), c'est peut-être ça.


Re: par malice le Vendredi 04/07/2008 à 14:47

Etrange que l'image ne s'anime pas sur mon ordi et chez 4 autres personnes qui ont fait le test. On a regardé les systèmes d'exploitation etc... étrange...
Sur IE7 ça semble fonctionner en revanche. Pour sûr, ça ne fonctionne pas correctement chez tous les visiteurs. Que dois-je faire ? Merci
Je vais voir cette question de paramétrage...


Re: par malice le Vendredi 04/07/2008 à 14:57

Concernant les paramètres, tout est ok car en illimité


Re: par Stephane le Vendredi 04/07/2008 à 15:45

Stephane Ca marche très bien avec mon Firefox.


Re: par malice le Vendredi 04/07/2008 à 16:36

C'est bien... mais sous IE6 ça ne fonctionne pas ! Nombreux sont celles et ceux qui utilisent IE6
Vous pouvez trouver une solution ? Merci


Re: par Stephane le Vendredi 04/07/2008 à 16:38

Stephane Ben ca n'a rien à voir avec ViaBloga, c'est ton gif animé, je ne sais même pas comment tu l'as créé.


Re: par rap le Vendredi 04/07/2008 à 18:24

rap Moi sa marche 2sec avec IE7 mais après sa s'arrête, en revanche sa marche avec IE6 et Firefox.

Je croi que ton gif est mal fait, je te conseille de le refaire avec le logiciel Microsoft GIF Animator !


par isabelle le Vendredi 18/07/2008 à 08:34

isabelle As-tu réussi ?


Re: par Visiteur le Vendredi 18/07/2008 à 16:32

Non...



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Discussions actives (+ commentaire)


Ailleurs sur ViaBloga


Archives par mois