S'identifier - S'inscrire - Ecrire un article - Contact

Plus d'accès au formulaire de création/modification d'article/texte -- résolu

Par OlivierMG • Aide • Mardi 31/10/2006 • 4 commentaires  • Lu 3028 fois • Version imprimable

Mots-clés : , , ,


ce soir, je n'ai plus accès au formulaire de création/modification d'article/texte ! j'étais en train de changer des couleurs et des blocs à partir du menu d'administration, j'ai peut-être fait une mauvaise manip quelque part mais je voie pas..

le problème se pose sur www.logiciel-restaurant.org, j'ai essayé sur un autre blog (macgestion), je n'ai pas le problème.

en fait, dès que je clique sur "modifier" un article ou un texte (à partir du blog ou du menu administrateur), j'arrive bien apparemment sur la page, mais sans le formulaire ! j'ai fermé ma session, relancé, vérifié mes permissions, changé de navigateur, rien n'y fait.

même problème si je clique sur "écrire un article".

D'autres articles sur des thèmes similaires :


Commentaires

par OlivierMG le Mardi 31/10/2006 à 23:22

OlivierMG idem pour "écrire un commentaire"


Re: par Jean-Luc le Mercredi 01/11/2006 à 00:34

Jean-Luc Je vois cela. Et tu as accès à ton administration ? Tu as essayé via ce menu > Contenus > Articles ? Si tu as accès à l'administration, est-ce que tu ne peux pas rétablir ce que tu as modifié (sur les blocs, si j'ai bien compris) avant que ce problème ne survienne ? Sinon Stéphane va certainement te proposer de rétablir une sauvegarde. Alors si tu as publié récemment je ne saurais trop te recommander de copier/coller le contenu par précaution !


Re: Re: par OlivierMG le Mercredi 01/11/2006 à 07:34

OlivierMG merci jean-luc, oui j'ai accès à mon menu administration et à la liste de mes artices et textes par ce biais, mais dès que j'essaye d'en créer ou d'en modifier un, j'ai le même problème.

ceci-dit, la nuit portant conseil, je pense avoir trouvé d'où le problème venait, je vais voir ça et je vous tiens au courant !


Re: Re: par OlivierMG le Mercredi 01/11/2006 à 08:07

OlivierMG bon, ce n'est pas ce que je pensais, mais effectivement en revérifiant le code que j'avais changé dans les blocs libres, il y avait bien une erreur ! merci !

:-)



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Discussions actives (+ commentaire)


Archives par mois