S'identifier - S'inscrire - Ecrire un article - Contact

Date utilisée pour le bloc "Archives par mois"

Est-ce bien la date de publication modifiable

Par juliekitty • Aide • Mercredi 17/02/2010 • 6 commentaires  • Lu 1829 fois • Version imprimable

Mots-clés : , ,


 Bonjour,

Je ne trouve cette info nulle part.
Est-ce que le bloc "Archives par mois" utilise la date de publication, donc la date modifiable de l'article pour le tri ou bien la date de création de l'article (si jamais cette date est stockée mais non modifiable).

Merci beaucoup pour cette info.

Julie

D'autres articles sur des thèmes similaires :


Commentaires

par Stephane le Mercredi 17/02/2010 à 12:51

Stephane C'est la date de publication modifiable.


Et pourtant... ça ne marche pas. par juliekitty le Jeudi 18/02/2010 à 11:26

Merci pour cette réponse rapide !
 
Cependant, j'ai toujours un souci.
 
Dans ma colonne de droite, j'ai le bloc suivant :
 
			<h3>Archives par mois</h3>
			<object class=archive_months>
				<ul>
					<object class=archive_month count=12>
<li><a href="<attribute url>"><strong><attribute month_year_string>&nbsp;:</strong></a>
<attribute nb_news_string><li>
					</object>
				</ul>
		</object>
qui m'affiche :
 
Archives par mois
 
Février 2010 : 1 article
Décembre 2009 : 2 articles
Novembre 2009 : 201 articles
 
Or, en novembre 2009, je ne devrais avoir que 2 articles. 
 
Lorsque je clique sur le lien "Novembre 2009 : 201 articles", sur la page display_archive.pl, j'ai bien mes deux articles.
 
Les articles en trop ont été importés en novembre 2009, d'où ma question précédente de date de création/date de publication...

Peut-être que j'oublie seulement un paramètre ?
 
Merci !
 
 


Re: Et pourtant... ça ne marche pas. par Stephane le Jeudi 18/02/2010 à 16:31

Stephane C'est sur quel site ? Il y a du y avoir un problème avec le compteur d'article par mois lors de l'effacement des articles importés, il faut que je le régénère.


Re: Et pourtant... ça ne marche pas. par juliekitty le Jeudi 18/02/2010 à 17:40

Merci !
C'est sur le http://businessbondyblog.viabloga.com/



Re: Et pourtant... ça ne marche pas. par Stephane le Jeudi 18/02/2010 à 18:05

Stephane C'est corrigé. Ca c'est bien passé la migration ?


Re: Et pourtant... ça ne marche pas. par juliekitty le Jeudi 18/02/2010 à 22:35

Oui, super !
Merci beaucoup !



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Archives par mois