S'identifier - S'inscrire - Ecrire un article - Contact

Vignette grise dans une liste de liens

Par isabelle • Aide • Samedi 10/02/2007 • 4 commentaires  • Lu 2576 fois • Version imprimable

Mots-clés : , ,


On a un petit souci sur le blog de riri : dans un bloc d'affichage d'une liste de liens, la vignette du blog de mitra est tout grise, ce qui n'est pourtant pas le cas de celle du blog d'anis.



j'ai essayé sur un blog perso de générer la vignette du blog de mitra dans une liste mais rien :



En regardant dans un tuto de Dephine j'ai trouvé ça :
La vignette d'un site, dans une liste de liens ou de personnes, n'est pas générée si le site contient une vidéo, une musique ou un son. Les sites très complexes peuvent également poser problème. D'autre part, la génération de la vignette n'est possible que si le site est accessible !

J'ai essayé avec le blog de leblase, me disant que côté complex au niveau vidéo et on on faisait pas mieux, et ça marche. Encore un miracle du hérisson sans doute...
Donc on n'y comprend rien !

D'autres articles sur des thèmes similaires :


Commentaires

par OlivierMG le Samedi 10/02/2007 à 15:14

OlivierMG je crois que la génération automatique de vignettes faisait parfois planter le serveur (et oui, ce n'est pas un Mac !! ;-), et je crois aussi me souvenir que Stéphane avait donc désactivé cette fonction et indiqué qu'il lancerait la génération de vignettes manuellement de temps en temps (il faudrait faire une recherche d'archives sur vdv). C'est peut-être ça, peut-être que les blogs d'Anis et de leblase avaient déjà une vignette générée par le serveur avant que la fonction automatique soit suspendue.


t'as raison ! par isabelle le Samedi 10/02/2007 à 15:34

isabelle Oui, en effet,  j'ai retrouvé les explications dans les coms de cet article . Peut-être y a-t-il besoin d'une mise à jour des vignettes sur leur serveur. Mais on va laisser le Grand Sorcier effectuer son décalage horaire ;-)


Re: t'as raison ! par marina le Samedi 10/02/2007 à 16:00

Bon merci à tous j'ai compris qu'il fallait attendre le retour du grand sorcier !


par guillaume le Dimanche 11/02/2007 à 15:45

guillaume Ça dépend aussi de la "tronche" des blogs. Pour certains blogs à la mise en page complexe, il semble que le système automatique de Viabloga ne parvient pas à générer de vignettes. J'ai quelques cas de ce genre sur TouraineBlogs et sur Vitiblog où j'ai généré pas mal de vignettes.



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Discussions actives (+ commentaire)


Ailleurs sur ViaBloga


Archives par mois