S'identifier - S'inscrire - Ecrire un article - Contact

Problème avec des mots de passe

Par Philippe • Aide • Vendredi 31/08/2007 • 6 commentaires  • Lu 3123 fois • Version imprimable

Mots-clés :


Bonjour,

J'ai un souci quand j'essaie de me connecter à un de mes sites.

J'ai protégé le site par mot de passe. Lorsqu'il me demande le mot de passe, j'ai le message suivant : Le serveur "nom du site" à l'adresse realm requiert un nom d'utilisateur et un mot de passe.

Jusque là pas de souci.

Mais une deuxième fenêtre apparaît avec un message similaire : Le serveur "nom du site" à l'adresse Restricted Files requiert un nom d'utilisateur et un mot de passe.

Et ce des fois plusieurs fois d'affilée avant de pouvoir me connecter au site.

Que se passe-t-il ?

Merci d'avance.

D'autres articles sur des thèmes similaires :


Commentaires

J'ai compris tout seul par Philippe le Vendredi 31/08/2007 à 20:40

J'ai compris tout seul pourquoi ça n'allait pas.

Je cherchais à pointer directement sur une page de texte du site et non sur la racine même du site.

C'est apparemment pourquoi on me demandait plusieurs fois de m'identifier.

Car j'ai réessayé en pointant directement sur le site et non sur ce texte et ça fonctionne normalement.

Cela vaut donc dire qu'il n'est pas possible de faire un lien direct sur un texte d'un site protégé par mot de passe sans être obligé de s'identifier plusieurs fois. C'est assez embêtant en fait. Je ne sais pas si il est possible de faire quelque chose ou si c'est parfaitement normal que cela se passe comme ça.


Re: J'ai compris tout seul par Stephane le Vendredi 31/08/2007 à 21:13

Stephane C'est bizarre. Sur le texte, il n'y a pas d'éléments (images par exemple) qui sont sur un autre site protégé par un autre mot de passe ?


Re: J'ai compris tout seul par Philippe le Vendredi 31/08/2007 à 22:08

Non, que du texte avec quelques liens vers d'autres textes.

Pour l'instant, j'ai contourné le problème en ciblant la racine du site qui ne pose pas tant de problèmes au lieu de cibler le texte en question. Ca n'explique pas pourquoi ça posait problème mais au moins ça marche, même si cela a entraîné une petite refonte de la structure du site (heureusement qu'il n'est pas compliqué, ouf).


Re: J'ai compris tout seul par Philippe le Vendredi 31/08/2007 à 22:11

Je viens même de refaire un essai :

J'ai créé sur le site protégé par un mot de passe un texte quasiment vide et j'ai mis un lien vers ce texte depuis mon autre site qui lui n'a pas de mot de passe et le problème persiste, on me demande toujours plusieurs fois le mot de passe.


Re: J'ai compris tout seul par Stephane le Samedi 01/09/2007 à 15:46

Stephane Quelle est l'adresse de la page où le mot de passe est demandé plusieurs fois ?


Re: J'ai compris tout seul par Philippe le Samedi 01/09/2007 à 22:13

C'est http://espacemembres.viabloga.com/texts/espace_membres.shtml

Il suffit de chercher à accéder directement à cette adresse pour avoir au moins trois fois le mot de passe à entrer...

Le site est protégé par mot de passe. Dites-moi s'il faut que je le communique.



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Discussions actives (+ commentaire)


Archives par mois