S'identifier - S'inscrire - Ecrire un article - Contact

Changement taille titre article + quest° sur les blocs | Résolu

Changement soudain taille titre article / Insertion code HTML au sein de blocs

Par Fury-161 • Aide • Mercredi 27/01/2010 • 5 commentaires  • Lu 1792 fois • Version imprimable

Mots-clés : , , ,


Bonjour à tous (^°) !

Eh bien voilà... Premier post, p'tite présentation oblige.
Internaute de 33 ans, tout nouveau sur la plateforme ViaBloga car ayant suivi un ami ayant quant à lui eu l'idée de se lancer dans une aventure Radio Podcast axée Gaming & RétroGaming nommée GameSize. Je le suis dans le cadre de l'animation des Pod's et suis également chargé du blog (éditorial, comm', mises en ligne, etc...). La plateforme choisie par l'ami en question pour le Weblog (encore en pleine construction & phases tests) est donc celle-ci, vous l'aurez deviné (^^).


L'expérience Blog, est une chose que je connais depuis plus de deux ans en ayant oeuvré pour un festival de film de genre jusqu'en septembre dernier. La plateforme choisie durant cette période pour la comm'-blog fut Blogger/BlogSpot de Google que j'apprécie pour ma part beaucoup et à laquelle je suis (trop, peut-être) habitué...
En effet, me retrouvant à présent ici, certains aspects de ViaBloga me séduisent, me semblent très clair, d'autres représentent encore des zones d'ombre à mon esprit... En espérant que je pourrai compter sur la solidarité ViaBloga, c'est avec plaisir que je compte m'adapter à cette plateforme-là (^°).

Simplement 2 p'tites questions ce soir concernant :
  • un changement non désiré de taille de titre ;
  • et l'insertion de code HTML dans les blocs...
Changement non désiré de taille de titre (en "une" de blog) |
En courant de soirée, alors que je n'étais en train de faire
aucune modification (articles, rubriques, modèle...) et alors que je vérifiais simplement l'ébauche d'un premier visuel d'article sur différents navigateurs, je constate soudain que la taille du titre de l'article ("Episode 1 : le Pilote" / Cf photo ci-dessous) a été revue à la baisse en "une" de blog, et ce, sans donc avoir touché à quoi que ce soit... 


Pour information, voici une autre photo/capture ci-dessous réalisée peu de temps avant... Capture donnant un aperçu de la taille du titre initiale. Les balises "h" semblent pourtant correctes & inchangées. Au cas où, j'ai réactivé le modèle HTML sauvegardé 4 jours auparavant : sans résultat. J'aurais donc besoin d'un coup de main digital afin de rectifier le tir... Merci, d'avance (^^).


Insertion de code HTML dans les blocs |
La question concerne les blocs latéraux du blog (au niveau des colonnes). Etant donc encore habitué à Blogger/BlogSpot de Google, j'ai jusqu'alors eu pour habitude d'insérer (dans le cadre du même principe de blocs) des codes de ce type (exemple d'image-lien parent redirigeant directement vers une autre rubrique du même blog) : 

<a href="lien cible" target="_parent"><img style="border : 0px; DISPLAY: block; PADDING: 0px; MARGIN: 0px 0px 0px 0px" alt="texte alternatif" src="source image" class="pas_bordure"/></a>

... mais
sans résultat. Ce type de saisie ne passe-t-il pas du tout sur ViaBloga ? Pourriez-vous svp m'indiquer la saisie nécessaire afin d'insérer ce type de simple code ? Autant, je me repère sans problèmes quant à l'HTML au sein des articles, autant, pour ces blocs, je sèche complètement... Merci d'avance (^^) pour un coup de lanterne électronique (^^).

Informations supplémentaires quant à notre blog ViaBloga :
- adresse actuelle (avant achat de domaine) : http://gamesize.viabloga.com
- modèle d'origine : Mimbo / Auteurs : Darren Hoyt & Stéphane.

Merci pour votre attention, par avance merci (encore une fois ^^) pour votre aide & @ très bientôt sur ViaBloga (^°) !

/// Fury-161 / D@vid.

D'autres articles sur des thèmes similaires :


Commentaires

par leblase le Mercredi 27/01/2010 à 15:36

leblase Salut, je te réponds surtout pour attirer l'attention des experts sur ton post.
Pour ma part je suis nuldutruc, mais concernant les blocs, es-tu certain d'avoir besoin du html? Il existe des blocs textes dans lesquels tu écris tes trucs grâce à l'éditeur visuel.
Sinon es-tu sur d'avoir activé/désactivé le petit bouton "Source" en haut à gauche de l'éditeur visuel?
Tiens bon, les autres arrivent.


par Stephane le Mercredi 27/01/2010 à 22:55

Stephane Merci beaucoup pour la présentation !

Pour le changement dans la taille de titre, c'est peut-être suite à des changements dans le menu mise en page > présentation du contenu. Vérifie que tes articles sont bien affichés en "Normal" (et pas en "Ligne").

Pour les blocs, il y a deux solutions :

1. Utiliser des blocs de type "Texte" et ensuite cliquer sur [ajouter] puis passer en mode "Source" pour copier/coller le code.

2. Utiliser des blocs de type "Code HTML", et là il suffit de copier/coller le code.

Mais en fait si c'est pour mettre des liens, des images etc. le plus simple c'est de le faire avec un bloc Texte, et utiliser l'éditeur visuel plutôt que de taper l'HTML directement. De même le bloc "Code HTML", c'est surtout fait pour mettre des codes javascript pour des services externes etc.


Résolu - Merci à vous (^°) ! par Fury-161 le Jeudi 28/01/2010 à 17:55

Fury-161 Bonjour le blase, bonjour Stephane :  )

Avant tout chose, merci à vous deux pour vos réponses rapides ayant apporté un bon coup de lanterne digitale à mes deux interrogations. Souci de titre en "une" à présent Ok et astuce/alternative au sujet des blocs HMTL trouvée. Thanks a lot for the hand, guys (^°).

En effet, au sujet de la taille du titre, au temps pour moi (^^), c'est sans doute moi qui (manifestement) a tout de même dû toucher à la "présentation du contenu" quelques minutes auparavant via quelques clics intempestifs et donc sûrement en trop (^^).
Je dois en revanche avouer que cette fonctionnalité-là n'est, pour l'heure du moins, pas tout à fait claire à mes yeux : n'est-il pas possible, via ce panneau d'admin', de faire
en sorte à ce que la présentation d'un billet soit exactement la même (que ce soit au niveau de la taille du titre, des info's supp's et des marges*)

( * ) J'entends par là que lorsque l'on clique sur le titre d'un billet se trouvant en "une", l'ensemble se décalle en terme de marge, la taille du titre change et les info's supp's (telle l'auteur, le nombre de comm's, le nombre de lecture, etc...) ne se trouvent plus en bas mais au haut du billet & sous le titre... Doit-on impérativement passer par le modèle/gabarit HTML ?...

Ensuite, à propos de l'insertion de codes HTML au sein des blocs, j'ai entre-temps trouvé l'astuce/alternative des blocs textes permettant d'éditer de l'HTML... et ça fonctionne très bien, effectivement (royal !). Méthode adoptée (^^) dans la mesure où l'autre (ajouter un bloc et choisir l'option "nouveau code HTML" me semble étrange.

Quoi qu'il en soit, merci encore pour vos réponses et votre aide, les gars et @ très bientôt sur ViaBloga, plateforme (je dois également l'avouer ^^) me plaisant de plus en plus :  )

P.S. | Comment fait-on ici pour présenter un "post-demande d'aide" comme étant "résolu" ? :  )


Re: Résolu - Merci à vous (^°) ! par Stephane le Jeudi 28/01/2010 à 18:10

Stephane En ce qui concerne les différences entre l'article sur la page d'accueil et sur la page individuelle d'article, celà dépend beaucoup du modèle de mise en page. Sur la plupart, la présentation est sensiblement la même, sur d'autre non (intentionnellement ou non d'ailleurs).

Comme tu as l'air à l'aise avec l'HTML, tu peux utiliser un modèle personnel pour adapter la présentation.


Re: Résolu - Merci à vous (^°) ! par Fury-161 le Vendredi 29/01/2010 à 21:10

Fury-161

Hello, Stephane :  )

Je rectifie un aspect de ma p'tite demande d'aide au sujet, justement, de ce "décalage" en terme de marges. Un problème résolu et un autre émergeant...

Au sujet du décalage entre le billet & les blocs latéraux | 
C'est en fait dû (au temps pour moi ^^) à une erreur de ma part.
Le modèle/gabarit d'origine, à ce niveau-là, n'y est absolument pour rien et demeure stable. En effet, le slideshow que j'ai inséré entre le titre et le texte ainsi que l'image-bannière (titre alternatif) sont tout simplement trop larges. J'vais juste devoir redescendre à une largeur d'environ 460 pixels afin de palier au problème.
 
Au sujet de la présentation du texte uniquement |
Second problème découlant de la résolution du 1er (c'est ouf). Si je corrige le 1er problème de la manière évoquée à l'instant (ou même sans aucune présence de slide' ou d'image-bannière, autrement dit : dans les conditions natives du blog), alors là, l'agencement du texte en Une de blog ou en ouverture de rubrique diffère de l'agencement du même texte ouvert via les archives (par exemple dès que l'on clique sur le gros titre et que le billet en url "/news..."...). Je crois que je vais devoir faire avec (me contenter du premier cas de figure) ou, en effet, tenter de retoucher le modèle/gabarit HTML... 

P.S. | Pour le HMTL (& CSS), ça va, j'ai des notions plus ou moins sympa's grâce à mon expérience sur Blogger/BlogSpot (ça forge, à force ^^)... En revanche, plein d'autres notions me sont encore bien étrangères telles le JavaScript, le PHP, l'Ajax (et j'en passe)...
Un jour peut-être (sûrement, même ^°).

Quoi qu'il en soit, encore merci pour la rapidité & l'efficacité de l'assistance ViaBloga (clairement séduisante, bravo !) et @ +. 



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Archives par mois