S'identifier - S'inscrire - Ecrire un article - Contact

Y aurait-il un problème pour l'envoi d'image actuellement ? -- résolu

Par isabelle • Aide • Vendredi 13/07/2007 • 27 commentaires  • Lu 4826 fois • Version imprimable

Mots-clés : ,


Je n'arrive pas à insérer d'images, j'ai essayé sur plusieurs lieux, je reçois le message suivant

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request POST /cgi-bin/popup_insert_image.pl.

Est-ce que ça vient de mon ordinateur (le même problème sous IE et FF) ou ou...
MAJ : sur un ordi différent aussi ;-)

D'autres articles sur des thèmes similaires :


Commentaires

par Stephane le Vendredi 13/07/2007 à 12:54

Stephane

Mmmh, non, pas de problème. C'est une image en particulier ?


Re: par leblase le Vendredi 13/07/2007 à 15:04

leblase J'ai exactement le même problème qu'Isabelle.
Une première fois ça m'a envoyé le même message. J'ai réessayé et ça a marché, mais maintenant, pour une nouvelle insertion d'image, j'ai eu le message proxy erreur (y compris pour valider un brouillon) .
Je suis sur XP, FF, et une connexion Orange


Re: par leblase le Vendredi 13/07/2007 à 15:07

leblase Je teste sur VdeV pour voir si ça fonctionne dans les mêmes conditions où j'essuye un refus...

Même problème


Re: par leblase le Vendredi 13/07/2007 à 15:13

leblase Je constate d'ailleurs que ça a fait disparaître l'image précédement acceptée après un premier refus, et refusé d'intégrer les modifications de texte.
Gross problèm!


Re: par Stephane le Vendredi 13/07/2007 à 15:17

Stephane Tu peux m'envoyer l'image par mail ?

Tu appuis sur le bouton "Insérer l'image d'origine" ou "Appliquer les changements" ?



Re: par leblase le Vendredi 13/07/2007 à 15:27

leblase Il y a deux images, et j'appuye toujours sur insérer l'image d'origine, puisque je la dimensionne sur photoshop.
Si tu veux je t'envoie les images par mail


Re: par Stephane le Vendredi 13/07/2007 à 15:27

Stephane Oui je veux. :)


Re: par Stephane le Vendredi 13/07/2007 à 15:54

Stephane J'ai changé quelques trucs, tu peux réessayer ?


Re: par leblase le Vendredi 13/07/2007 à 16:07

leblase pareil:-(


Re: par Stephane le Vendredi 13/07/2007 à 16:10

Stephane J'ai besoin

de l'image pour tester, peux tu me l'envoyer ?



Re: par leblase le Vendredi 13/07/2007 à 16:25

leblase Je te l'ai envoyée par mail. J'essaye de te renvoyer ta vache ici
...Pareil, refus proxy


MOI AUSSI FOUTU PROXY ERROR DEPUIS PLUS D'UNE HEURE ET DEMIE par Fix le Vendredi 13/07/2007 à 17:08

Fix Excusez majuscules ... C'EST UN SITE QUE JE DOIS PRESENTER D'ICI 1/2 HEURE !!!


Aucune image simple (.jpg) ne passe dans les articles.

Idem pour les images destinées aux bannières


Merci pour intervention ultraaaaaaaarapide !

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request POST /cgi-bin/popup_insert_image.pl.

Reason: Error reading from remote server



Re: MOI AUSSI FOUTU PROXY ERROR DEPUIS PLUS D'UNE HEURE ET DEMIE par Fix le Vendredi 13/07/2007 à 18:19

Fix 18h18. Test. Proxy error again.



Re: MOI AUSSI FOUTU PROXY ERROR DEPUIS PLUS D'UNE HEURE ET DEMIE par leblase le Vendredi 13/07/2007 à 18:32

leblase Bienvenue au Club,
comme Isabelle, j'ai essayé depuis différentes bécanes -mais toutes sous XP FF, et en puisant les images dans différents disques durs.Pourtant Stéphane a l'air de n'éprouver aucune difficulté à publier.
(j'espère que je suis clair et dans le sujet!)


Re: MOI AUSSI FOUTU PROXY ERROR DEPUIS PLUS D'UNE HEURE ET DEMIE par Stephane le Vendredi 13/07/2007 à 18:46

Stephane J'ai mis à jour ImageMagick hier, ça doit être ça. Je vais essayer une autre version.


Re: MOI AUSSI FOUTU PROXY ERROR DEPUIS PLUS D'UNE HEURE ET DEMIE par leblase le Vendredi 13/07/2007 à 18:49

leblase N'y a t'il pas d'interférences (je dis peut-être n'importe quoi) avec ton installation de Fck editor?


Re: MOI AUSSI FOUTU PROXY ERROR DEPUIS PLUS D'UNE HEURE ET DEMIE par isabelle le Vendredi 13/07/2007 à 18:59

isabelle justement je viens d'aller voir comment il se comportait le petit nouveau face à ce grand malheur. Impossible aussi avec l'onglet "Télécharger", mais les image arrivent sur le serveur, j'ai réussi à trouver celle que j'avais envoyée grâce à l'onglet magique "Information sur l'image" puis "Parcourir le serveur" et là miracle j'ai réussi à la faire apparaître, deux fois trop grande mais bon. Donc donc, le problème se situerait peut-être après l'arrivée de l'image sur le serveur : elle arrive pas a trouver le chemin jusqu'à l'article ;-)


Re: MOI AUSSI FOUTU PROXY ERROR DEPUIS PLUS D'UNE HEURE ET DEMIE par isabelle le Vendredi 13/07/2007 à 19:02

isabelle donc donc tu dois avoir aumoins 10 bêbêtes à moi d'arrivées chez toi vu tous les essais que j'ai fais : désolée pour la ménagerie...


Re: MOI AUSSI FOUTU PROXY ERROR DEPUIS PLUS D'UNE HEURE ET DEMIE par leblase le Vendredi 13/07/2007 à 19:06

leblase non, je n'ai rien reçu sur le shplouc


Re: MOI AUSSI FOUTU PROXY ERROR DEPUIS PLUS D'UNE HEURE ET DEMIE par isabelle le Vendredi 13/07/2007 à 19:21

isabelle dans les images de la journée ?


par leblase le Vendredi 13/07/2007 à 21:43

leblase actuellement, chaque réussite apparente d'insertion d'image est suivie, au moment de l'enregistrement de l'annonce

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request POST /cgi-bin/news.pl.

Reason: Error reading from remote server



Re: par isabelle le Vendredi 13/07/2007 à 21:56

isabelle ça marche toujours pas mais il y a un subterfuge pour s'en sortir, tu vas pouvoir publier ton billet !!!


Re: par isabelle le Vendredi 13/07/2007 à 22:03

isabelle

1,2, 3, t'es prêt ?





Toujours ? par Stephane le Vendredi 13/07/2007 à 23:38

Stephane Vous avez encore le problème ? J'ai réinstallé plein de trucs, je n'ai plus le problème chez moi.





Re: Toujours ? par isabelle le Samedi 14/07/2007 à 00:03

isabelle


Tout à l'air d'être rentré dans l'ordre ;-)


Re: Toujours ? par Fix le Samedi 14/07/2007 à 00:50

Fix ouffff tout revenu dans normale ... j'espère que mon prospect s'est pas envolé entre temps :-)



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Archives par mois