S'identifier - S'inscrire - Ecrire un article - Contact

Format d'écran

Par didier • Aide • Samedi 18/09/2010 • 19 commentaires  • Lu 2131 fois • Version imprimable

Mots-clés :


Bonjour à tous.

J'utilise le modèle i-thème, absolument génial !

Cependant, j'ai visité mon blog sur les ordis de mes copains et sur ceux qui ont des écrans larges (format de plus en plus répandu) la bannière est complètement décalée vers la droite.
C'est pas beau et ça ne m'aide pas beaucoup pour mon boulot d'artiste-peintre.

C'est quoi l'astuce pour qu'il soit aligné sur tous les formats d'écran... Heu, si elle existe bien sur.

Merci pour votre aide !

D'autres articles sur des thèmes similaires :


Commentaires

Re: Resalut Didier :-) par nicola le Dimanche 19/09/2010 à 09:28

nicola Ah tiens... je n'ai rien de décalé sur mon écran sur batellerie.org !!?
Oui sur leblase par contre.


edit : bah oui, je n'ai pas d'image non plus et le décalage est "causé" par le bloc fixe de gauche...
Si tu prends une autre config du modèle, le problème devrait "disparaître".


Re: Resalut Didier :-) par isabelle le Dimanche 19/09/2010 à 10:40

isabelle

Sur un écran large, c'est tout ton blog qui est collé à gauche de l'écran, et non pas centré :-)
 


Re: Resalut Didier :-) par nicola le Dimanche 19/09/2010 à 10:49

nicola Bah oui, c'est "centré" sur la gauche... ça c'est le bloc fixe qui est en cause ! ^^


Re: Resalut Didier :-) par Didier le Dimanche 19/09/2010 à 10:58

Didier Je suppose que sur ce blog là : http://anne-melgaard.viabloga.com/ ça doit faire la même chose?
C'est le même modèle et la même disposition...


Re: Resalut Didier :-) par nicola le Dimanche 19/09/2010 à 11:07

nicola Oui, le bloc fixe déplace le tout sur la gauche sauf la bannière
Peut être faudrait il la forcer à se placer sur la gauche ?
align="left"


Re: Resalut Didier :-) par Didier le Dimanche 19/09/2010 à 15:29

Didier heu !?  Triturer le code, çà c'est le genre de bidouille que je ne sais pas faire !!!
Je vais essayer d'intervertir les bloc droites et gauches dans la mise en page.


Re: Resalut Didier :-) par Didier le Dimanche 19/09/2010 à 15:42

Didier J'ai inversé les colonnes de blocs... Quelqu'un peut me dire si c'est toujours décentré ?


Re: Resalut Didier :-) par nicola le Dimanche 19/09/2010 à 16:01

nicola Ola,
Tout est centré sur la gauche.
Sinon tu dois aller dans le menu admin, mise en page, image/option et choisir une autre "Configuration des colonnes"...


Re: Resalut Didier :-) par Didier le Dimanche 19/09/2010 à 16:16

Didier ce n'est donc pas la colonne fixe quand elle est à gauche qui cloche puisque c'est pareil si je la mets à droite ?


Re: Resalut Didier :-) par nicola le Dimanche 19/09/2010 à 16:18

nicola En fait c'est la colonne fixe qui "décentre"...


Re: Resalut Didier :-) par Didier le Dimanche 19/09/2010 à 16:23

Didier ça c'est bien dommage ! J'aime bien que le lien vers la page d'acceuil reste toujours visible.

Il n'y a donc que forcer la bannière à s'aligner à gauche comme solution ? Mais ça, je sais pas faire...


Re: Resalut Didier :-) par nicola le Dimanche 19/09/2010 à 16:38

nicola Il y a aussi la possiblité de déposer ta bannière dans un bloc libre que tu affichera au sommet du bloc central.


Re: Resalut Didier :-) par Didier le Lundi 20/09/2010 à 18:39

Didier Holà ! comme tu  dis !
Du coup j'ai plus ma bannière du tout. J'ai retéléchargé "itheme.main-bg.jpeg" plusieurs fois, mais c'est toujours l'image d'origine du thème qui apparaît !?
Si je choisi de mettre la bannière dans "logo titre" (en cochant les cases pour qu'elle s'affiche) elle est là mais décalée et à moitié cachée par le haut des colonnes.

Alors provisoirement, je n'ai mis que le titre et sous-titre du blog en attendant que je puisse replacer ma bannière.

Qu'est-ce qui se passe ?


Re: Resalut Didier :-) par nicola le Lundi 20/09/2010 à 19:54

nicola Aucune idée... mais au cas où et parce que plus d'une fois je me suis fais avoir par un affichage tronqué : pense à vider ton cache afin que ton navigateur donne l'affichage "réel" ^^

En attendant, pourquoi pas mettre ta bannière dans le bloc "recherche avancée" ou un autre au-dessus de celui là.


Re: Resalut Didier :-) par Didier le Lundi 20/09/2010 à 20:40

Didier J'ai bien vidé le cache à chaque fois que je téléchargeais mon image.
J'ai même fait une sauvegarde du site avant d'entamer les bidouilles sur les colonnes.
Depuis 2006, je mets des bannières différentes sur mon blog et ça marchait parfaitement... mais pas cette fois.

je vais essayer de faire comme tu dis, la bannière dans un blog central en attendant mieux, mais comment je m'y prends pour associer un bloc à une image de cette taille ?


Re: Resalut Didier :-) par isabelle le Lundi 20/09/2010 à 23:17

isabelle Didier, j'ai essayé tes paramètres de mise en page sur le blog du modèle ithème avec une image en 950 de large mise à la place du logo (ds admin > mise en page > choisir les images et options ) : ça à l'air d'être a peu prêt "centré à gauche" comme dit Nico :-).


Re: Resalut Didier :-) par Didier le Lundi 20/09/2010 à 23:37

Didier merci Isabelle,
Je vais essayé ça, mais pas tout de suite, je suis très occupé les jours qui viennent.

Par contre faut noter que dans le modèle, on donne une dimension en pixel pour la bannière. Si elle doit être de 950 px, c'est là qu'est le bug.

Merci pour ton aide.


Re: Re salut Didier :-) par Didier le Jeudi 23/09/2010 à 11:57

Didier Bonjour Isabelle,

J'ai mis ma bannière à 950 pixels... Elle semble avoir retrouvé sa place.
Qu'est-ce-que ça donne sur un écran large ?

Merci pour toute ton aide !


Re: Resalut Didier :-) par nicola le Mardi 21/09/2010 à 08:53

nicola

je vais essayer de faire comme tu dis, la bannière dans un blog central en attendant mieux, mais comment je m'y prends pour associer un bloc à une image de cette taille ?
Tu redimensionne ton image.
Passe en "Source" et donne de nouvelles valeurs à width="" et height=""
Si tu envois ton image à partir de l'éditeur de texte, n'oublie pas de retirer le _t à l'adresse de ton image ^^



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Discussions actives (+ commentaire)


Archives par mois