S'identifier - S'inscrire - Ecrire un article - Contact

Problème commande d'affichage + rss -- résolu

Par BaB • Aide • Mardi 13/05/2008 • 3 commentaires  • Lu 2614 fois • Version imprimable

Mots-clés : ,


Depuis le plantage du serveur la semaine passée, j'ai un problème avec les commandes d'affichage des articles ainsi que la réception des flux rss...

Commande d'affichage : vous pouvez voir sur "batellerie.be" +/- au centre, un tableau dans lequel est intégré une commande qui doit lister tous les 10 derniers articles de toutes les rubriques sauf une, et en dessous une commande qui doit lister les 5 derniers articles d'une rubrique en particuliers...
Voici la commande (sans les espaces) = [ [ afficher les articles ] ].[ [ rubrique:actualite_flluviale | rubrique:achat_vente | rubrique:job | rubrique:informatique | rubrique:actualites ] ].10
Et en dessous = [ [ afficher les articles ] ].[ [ rubrique:on_the_web ] ].5

Idem sur "bordabord.org" = [ [ afficher les articles ] ].[ [ rubrique:sur_la_toile ] ].6.images( titre;date )
Attention qu'ici c'est peut être lié à la réception des flux rss (voir ci-dessous)

Et idem pour "tranch'd'ara" dont j'ai supprimé provisoirment les commandes mais pas la réception des flux...

A ce problème vient s'ajouter que je ne reçois plus les flux rss (pour la republication) des sites et weblog auxquels j'ai abonné tous mes blogs !
Est-ce lié ?

Entre temps, j'ai ouvert un nouveau blog qui ne présente aucun problème de commandes d'affichage et de réception de flux rss.


D'autres articles sur des thèmes similaires :


Commentaires

commandes d'affichage par BaB le Jeudi 15/05/2008 à 07:29

Après la suppression d'un article publié peu de temps après la remise en route suite au plantage serveur, les commandes d'affichage semblent revenir à la raison :-)


En ce qui concerne les flux rss, dois-je resyndiquer un à un tous les sites ?
Je vais tester cela...


rss par BaB le Jeudi 15/05/2008 à 15:29

En ce qui concerne les flux rss, dois-je resyndiquer un à un tous les sites ?
Je vais tester cela...
Rien à faire !
Mes blogs créés avant le plantage serveur et qui ont reçu un article de suite après la remise en route ne veulent plus aller chercher les flux rss des autres sites, même ceux de la plate-forme !?

Help !


Re: rss par BaB le Samedi 17/05/2008 à 06:57

Stéphane a corrigé le problème !
Merci :-)



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Ailleurs sur ViaBloga

Derniers weblogs mis à jour :

16:22 - Les ciné-conseils de Laurent
11:59 - Asnières-sur-mon-blog
11:26 -
11:23 - Recettes Simples
08:50 - Everitouthèque
22:35 - Le blog d'Asnières-sur-Vègre
18:00 - La Sociale
11:13 - GRASSE A TOUS
10:40 - Voleur d'âme
08:23 -

Toutes les mises à jour

Archives par mois