S'identifier - S'inscrire - Ecrire un article - Contact

Petit bug sur le calendrier de publication différé

Par olivier • Aide • Mardi 06/05/2008 • 20 commentaires  • Lu 2330 fois • Version imprimable


Je suis sur firefox 2.0.0.14.

Quand je veux publier un article à une date différé, la fenêtre qui s'ouvre ne me permet pas de voir toutes les dates.


Si vous ne trouvez pas d'ou cela vient, serait-il possible de rendre cette fenêtre extensible ?

Commentaires

Re: par olivier le Mercredi 07/05/2008 à 15:30

good point  !
ça m'ai déjà arriver aussi.
Quand il y a un plantage serveur, il faudrait faire un test sur les articles qui aurait du être diffuser pendant le plantage.


Re: par Stephane le Mercredi 07/05/2008 à 16:16

Stephane Normalement ils sont publiés ensuite. Ca dépend du type de plantage.


par Stephane le Mercredi 07/05/2008 à 19:29

Stephane Un commentaire (le premier de cet article) que je vais supprimer (il a été publié quand l'heure du serveur était incorrecte, et celà pose des problèmes pour les derniers commentaires etc.) :

La publication en différé n'a pas fonctionnée aujourd'hui. Est-ce lié au dysfonctionnement de ce jour du serveur ? Cela va t'il fonctionner à nouveau correctement pour demain ?

 


Visiteur (90.60.46.98) | Le Samedi 05/07/2008 à 12:17


par Visiteur le Jeudi 08/05/2008 à 10:33

Il y a toujours le problème de la diffusion des articles en différé. 3 articles devaient être publiés aujourd'hui sur mon blog et cela n'a pas fonctionné !
Qu'en est il ?


Re: par Stephane le Jeudi 08/05/2008 à 16:45

Stephane C'est corrigé.


Re: par Visiteur le Vendredi 09/05/2008 à 07:02

Euhhhh... pas vraiment corrigé je pense : seuls les titres et les photos des articles sont publiés mais pas les textes ! Est-ce lié au fait que j'ai rajouté le bloc "derniers articles" (vignettes animées) ?


Re: par Stephane le Vendredi 09/05/2008 à 08:43

Stephane Quel site, quels articles ? A priori, rien à voir avec les vignettes.


Re: par malice le Vendredi 09/05/2008 à 18:07

Sur le24.info, ce matin mes articles ont été "correctement" publiés si l'on peut dire puisque n'apparaissait que les titres et les photos (pas l'article en lui-même !)
Je verrais demain matin, bien fait de pas faire le pont :-)
Et encore bravo pour la nouvelle fonctionnalité "vignettes animées"


par malice le Vendredi 09/05/2008 à 18:30

Bon, je confirme le problème : il faut que je rentre deux fois mon article dans la zone "texte" pour qu'il s'affiche ! Du coup, double manip' !
Etrange, quand je fais "écrire un article" j'ai 2 blocs "écrire un article" qui s'affichent maintenant...
Bon voilà le souci.


Re: par Stephane le Vendredi 09/05/2008 à 19:20

Stephane C'est un problème avec itheme on dirait. Mitra ? Le coup des <if_attribute class=location id==form> a l'air de poser problème. C'est vraiment nécessaire d'avoir deux spécifications différentes ?


Re: par mitra le Samedi 10/05/2008 à 23:53

Malice,
Je viens d'envoyer un mail à Stpéhane pour qu'il intégre une nouvelle version de iThème corrigeant une erreur qu'avec Fix et Jo avions détecté lors d'une réunion de travail (une fin de balise "object" mal placée).
J'espère que cela résoudra le problème !
Sinon, est-ce que tu utilises un modèle personnalisé ? Je te pose cette question parce qu'en passant sur iThème (le modèle public) sur un blog de test je n'ai pas pu reproduire le problème que tu signales !


Re: par malice le Dimanche 11/05/2008 à 08:30

Mitra,
Je n'utilise pas un modèle personnalisé. Et je rencontre ce problème depuis 2 jours seulement, date à laquelle j'ai intégré la fonctionnalité "vignettes animées" (je pensais qu'il pouvait donc avoir un rapport entre le problème et les vignettes flash)
Jusqu'à présent tout fonctionnait parfaitement.


Re: par Stephane le Dimanche 11/05/2008 à 20:10

Stephane Ca doit être un des blocs qui pose problème. Il faut qu'on simplifie un peu itheme, ou que je trouve une parade au niveau du code, mais ça va prendre un peu de temps. Si c'est très gênant, essaie de retirer les blocs un à un pour voir si le problème disparait.


Re: par malice le Mardi 13/05/2008 à 19:20

Pourquoi d'un coup ce problème ? Jusqu'à présent tout fonctionnait bien. Je ne souhaite pas enlever un bloc. Je confirme que ce n'est pas vraiment agréable ni en manip' ni en temps de devoir publier 2 fois un article pour qu'il soit enfin publié. Merci d'essayer de régler ce problème au plus tôt. D'ici là je vais juste faire le test d'enlever un bloc mais je tiens à le remettre au plus vite. Bonne soirée


Re: par mitra le Mardi 13/05/2008 à 20:47

Je te comprends parfaitement malice.
Je n'ai malheureusement pas eu le temps d'y travailler depuis que tu as signalé ce problème.
Je te tiendrai au courant dès que j'aurais une réponse (j'espère le plus tôt possible).


Re: par olivier le Mercredi 14/05/2008 à 15:43

Hello Mitra,

la discussion a rippé sur un autre bug, mais as tu une idée pour mon soucis de fenêtre trop petite ?


Re: par mitra le Mercredi 14/05/2008 à 16:05

Hello toi Olivier qui est le même que malice et Visiteur !
Tu veux dire par là que j'ai travaillé jusqu'à 2h30 du matin pour rien ?
Je veux bien voir pour ton problème mais j'avoue être un chouya peRdue;-)


Re: par Stephane le Mercredi 14/05/2008 à 17:25

Stephane olivier (quotidiendurable etc.) et malice (le24.info) sont deux personnes différentes.


Re: par olivier le Mercredi 14/05/2008 à 17:29

Hello Mitra,

keep cool.
Je respecte ton boulot, comme tous ceux qui travaille chez VB. Je suis fidèle à la plate-forme depuis plusieurs années, notamment pour des raisons de philosophie.


Revenons à nos moutons.
Je crois que j'ai une piste. Je me demande si ce ne sont pas les extensions firefox qui font que ça bug. Notamment celles qui apparaissent dans la barre d'état. Firebug, alexa etc...
Je regarde de ce coté là et je te tiens au courant.


Re: par olivier le Jeudi 22/05/2008 à 12:53

c'est bien la barre alexa qui crée le bug



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Archives par mois