S'identifier - S'inscrire - Ecrire un article - Contact

Les modifications d'un article ne sont pas enregistrées.

Par bml • Aide • Samedi 18/06/2011 • 5 commentaires  • Lu 1570 fois • Version imprimable


Bonjour à tous,

depuis quelques jours j'ai remarqué que aprés la création d'un article, les modifications apportées n'étaient pas enregistrées. En mode wysiwyg ou source  aprés modif, l'article revient à son état initial.

Même choses pour les modifications de listes de liens.

Quelqu'un aurait-il noté le même souci?

Seule solution : supprimer l'article et le refaire. Un peu fastidieux !

Merci d'avance.

Thierry

-- test : modification avec Internet Explorer

Commentaires

par Stephane le Samedi 18/06/2011 à 11:16

Stephane Rien n'a changé de notre côté. C'est peut-être du à une nouvelle extension de navigateur, il y a quelque chose qui a changé dernièrement ? (nouveau navigateur, nouvelle version, nouvelle extension, nouveau pare-feu etc.)


Re: par Visiteur le Lundi 20/06/2011 à 08:33

moi aussi j'ai le même problème mais cela est peut-être dû à un changement de navigateur car quand je suis sur internet exploreur j'ai accès à administrateur mais pas sur Firefox.

Mais du coup, je vais sur Internet Exploreur, sauf que maintenant, quand je modifie un article, cela n'est plus possible!

Que faire?


Re: par Stephane le Lundi 20/06/2011 à 10:39

Stephane C'est très bizarre, je viens de modifier l'article avec Firefox et Internet Explorer sans problème. Il y a un message d'erreur ? Est-ce qu'il y a quelque chose dans la console d'erreur javascript ?

Est-ce que le site a été modifié dernièrement ? (en particulier ajout de code javascript dans un bloc ou autre) ?


Re: par Hélène Billiet le Lundi 27/06/2011 à 15:03

non pas de changement et cela continue sans pour autant avoir des messages d'erreur.

Exemple: je veux par exmple changer la couleur du texte: je sélectionne mon mot et j'essaie de mettre la couleur rouge, mais cela ne marche pas.

Je n'avais pas ce problème avant?


Re: par Stephane le Lundi 27/06/2011 à 16:08

Stephane Tu ne vois pas les changements lorsque tu les fais ? ou après avoir validé l'article ?
Si c'est quand tu les fais, pour les couleurs / polices etc. c'est probablement car l'article a été copié/collé depuis Word ou un autre logiciel, du coup il y a plein de balises de formatage qui peuvent entrer en conflit avec celles de l'éditeur.



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Ailleurs sur ViaBloga

Derniers weblogs mis à jour :

11:09 - CADEV
09:57 -
08:31 - Everitouthèque
17:32 - Le Glob
15:43 - CLEF 54 Coordination Lunévilloise Enfance Famille
15:41 - Voleur d'âme
14:42 - Face B
14:17 -
10:18 - Asnières-sur-mon-blog
09:30 - Le blog d'Asnières-sur-Vègre

Toutes les mises à jour

Archives par mois