S'identifier - S'inscrire - Ecrire un article - Contact

j'ai un problème avec la fonction de republication automatique des articles depuis un/des site(s)

ci-joint l'exposé et la demande de correction

Par JLS • Aide • Jeudi 09/09/2010 • 0 commentaires  • Lu 1391 fois • Version imprimable


sur mon site "innovbfa.viabloga.com" j'ai mis un bloc "sites recommandés" qui publie automatiquement dans la rubrique "z-news" des articles issus des sites listés

or, le script qui effectue l'opération - visiblement - fait un extrait copier-coller du site avec un nombre de caractères donnés ce qui l'amène parfois à couper au milieu d'un tag HTML de type <image> et ... cela entraîne un dysfonctionenment grave de l' affichage de tous les artciles suivants et je suis obligé de "modifier" (en pmassant par le mu adminsitrateur/articles - car le bouton "modifier" est corrompu) l'article en question en enleveant le tag pour réatblir la situation ... quand j'y arrive !

ci-joint deux copies d'écran
1- la liste d'articles avec le problème
2- l'article en question avec le tag <image coupé

je pense qu'un petit contrôle au niveau du script devrait aider ...

MERCI d'avance

PS: vous pouvez détruire les fichiers envoyés après car ils sont gros

Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Ailleurs sur ViaBloga


Archives par mois