S'identifier - S'inscrire - Ecrire un article - Contact

j'ai perdu mon espace texte

Par @nnie • Aide • Lundi 12/04/2010 • 7 commentaires  • Lu 1872 fois • Version imprimable


Bonjour Stéphane,

Est-ce que tu sais pourquoi je ne trouve plus mon espace éditeur de texte dans mes nouveaux articles ?

 



Commentaires

par OlivierMG le Lundi 12/04/2010 à 11:35

OlivierMG  ça peut être un problème de mise en page, ou un code javascript (compteur, meteo, etc.) quelque part dans la page qui est incompatible avec l'éditeur visuel. 

Pour voir si c'est ce dernier problème, tu peux aller dans ton menu admin, onglet "configuration", puis "profil", et cocher en bas "ne pas utiliser l'éditeur visuel". Si après ça, tu as un gros bloc blanc à la place de l'éditeur de texte, c'est que c'est bien un bloc javascript qui le gêne.


Re: par Annie le Lundi 12/04/2010 à 17:41

J'ai fait ta manip.
Effectivement, j'ai un gros bloc blanc !
Pour répondre aussi à Stéphane : non je n'ai rien ajouté récemment.

... et je ne sais pas ce que c'est la console d'erreur Javascript !

annie


Re: par Stephane le Mercredi 14/04/2010 à 14:51

Stephane Tu utilises quel navigateur ? Est ce que tu as le même problème aussi bien avec Firefox que Google Chrome ? J'ai essayé les deux, ça marche pour moi. Dans Firefox, la console javascript est dans le menu Outils  > Console d'Erreurs.


par Stephane le Lundi 12/04/2010 à 16:03

Stephane Je viens d'essayer avec Firefox, je l'ai toujours. Est-ce que tu as un message dans la console d'erreur javascript ? As-tu changé quelque chose récemment ?


Re: par Visiteur le Mercredi 21/04/2010 à 08:21

Bonjour Stéphane,

Bon, ça ne marche toujours pas. Je suis sur Google Chrome. J'ai l'impression que c'est ce navigateur qui me crée pas mal d'erreurs. J'ai effacé les cookies mais je ne trouve pas la console Javascript. Mais je n'ai rien ajouté à mon site... parce que j'en suis incapable !

Merci et bonne journée,
annie


Re: par Stephane le Mercredi 21/04/2010 à 12:06

Stephane C'est bizarre, je n'ai pas de problème avec Google Chrome. Essaie de le mettre à jour peut-être (icône en forme de clé à molette > A propos de Google Chrome > Mettre à jour).


Re: par Annie le Lundi 26/04/2010 à 09:44

Bon c'est revenu... comme par magie !
Ce matin, mon PC m'a proposé une MAJ Java Script et je l'ai acceptée ; cela venait donc de ça.
Merci
à bientôt
annie



Session

Pour participer plus facilement, ouvrez une session :

Identifiant de
mon blog
Nom d'utilisateur
Mot de passe

Si vous avez déjà un blog sur ViaBloga ou si vous avez ouvert un compte sur l'un d'entre eux, vous pouvez vous identifier avec votre nom d'utilisateur et mot de passe en précisant d'abord l'identifiant de votre blog.

S'inscrire

Archives par mois